Hi Josh,

I haven't looked at this in a while, but have run into at least one place
where printers configured under the contexts weren't used. This Launchpad
bug is one example:

https://bugs.launchpad.net/evergreen/+bug/1193405

I don't know if this is an issue with label printing. You could try going
to about:config in the client and changing "print.printer" to point to your
label printer to see if that's the issue. That's how we worked around the
problem for the Simplified Pull List.

Hope this helps,
Michele

--
Michele M. Morgan, Technical Support Analyst
North of Boston Library Exchange, Danvers Massachusetts
mmor...@noblenet.org


On Thu, Oct 5, 2017 at 10:58 AM, Josh Stompro <stomp...@exchange.larl.org>
wrote:

> Hello, I’ve been having some problems setting up a spine label printer on
> one computer.
>
>
>
> Even though I go into the workstation printer settings editor and set the
> correct printer as the default printer for the label context, whenever I
> press the print page button on the spine label preview and print page, it
> aways defaults to sending the print job to the windows default printer.
> When I look at the config files in the client profile directory, it looks
> like the different printer contexts are setup correctly.  We are running eg
> 2.10.6 right now.
>
>
>
> Has anyone run into this before?  I about ready to delete the client
> profile and try setting it up again, but I thought I would ask first.
>
>
>
> Thanks
>
> Josh
>
>
>
> Lake Agassiz Regional Library - Moorhead MN larl.org
>
> Josh Stompro     | Office 218.233.3757 EXT-139 <(218)%20233-3757>
>
> LARL IT Director | Cell 218.790.2110 <(218)%20790-2110>
>
>
>

Reply via email to