Hi Robert,

       Just now I have installed stable release of OSG 3.4.0. I have tried with 
both Debug and Release mode. I am getting error message. I have attached it.


robertosfield wrote:
> Hi Uma,
> 
> The stack trace you have provide doesn't really give us any clues to
> what might be amiss.  Form the OT version it's clear you use a dev
> version of the OSG/OT, there is chance that there is bug lurking in
> the recent OT changes.  I would have expected this to be to appear in
> the debug version.  As the stack trace doesn't tell us which bit of
> code causes the seg fault we don't have a means of working out what
> might be wrong.  Could you do a release build with debug info, you'll
> need to rebuild OT and OSG with this setting, and then your own
> application.
> 
> Robert.
> 
> On 17 October 2016 at 07:08, Uma Devi Selvaraj <> wrote:
> 
> > Hi all,
> > 
> > I am trying to create GUI which renders 3D model using OSG and Qt in 
> > VS2013. I am able render 3D model successfully in Debug mode. but In 
> > release mode i am not able to render 3D model. I am getting access 
> > violation error in OpenThreads and symbol not loaded message. I have 
> > attached screen shots for both.I have used the example code which uses 
> > qtwidget to render the model.
> > 
> > ...
> > 
> > Thank you!
> > 
> > Cheers,
> > Uma
> > 
> > ------------------
> > Read this topic online here:
> > http://forum.openscenegraph.org/viewtopic.php?p=69021#69021
> > 
> > 
> > 
> > 
> > _______________________________________________
> > osg-users mailing list
> > 
> > http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
> > 
> > 
> _______________________________________________
> osg-users mailing list
> 
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
> 
>  ------------------
> Post generated by Mail2Forum


------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=69029#69029



_______________________________________________
osg-users mailing list
osg-users@lists.openscenegraph.org
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org

Reply via email to