> I think we have to be careful here.  We should ask people to name site
   > policy files after their site, and not use a generic name like
   > "site_policy", since we'd be likely to end up with 20 different
   > "standard" site_policy files wandering around the net.  So something
   > like
   >     use OReilly::Policy;
   > or
   >     use Mongolian::Navy::ProcurementOffice::Policy;
   > might be more in order.

You Americans and your non-ISO penchant for putting the specific before
the general. Surely that should be:

        use Policy::O::Reilly;  # really gonna miss that ' package separator ;-)
        use Policy::Mongolian::Navy::Office::Procurement;

Next you'll be putting the month and day before the year in dates!


Reply via email to