Robert Haas <[email protected]> writes:
> On Thu, Jan 20, 2011 at 9:13 AM, Bruce Momjian <[email protected]> wrote:
>> OK, I am ready to move test_fsync to /contrib. Is pg_test_fsync the
>> best name? pg_check_fsync? pg_fsync_performance? pg_verify_fsync?
> I don't see too much reason to rename it more than necessary, so how
> about pg_test_fsync?
Yeah, there's no reason to try to confuse people about whether it's
the same program or not.
regards, tom lane
--
Sent via pgsql-hackers mailing list ([email protected])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers