On Thu, Jan 20, 2011 at 9:13 AM, Bruce Momjian <[email protected]> wrote: > OK, I am ready to move test_fsync to /contrib. Is pg_test_fsync the > best name? pg_check_fsync? pg_fsync_performance? pg_verify_fsync?
I don't see too much reason to rename it more than necessary, so how about pg_test_fsync? -- Robert Haas EnterpriseDB: http://www.enterprisedb.com The Enterprise PostgreSQL Company -- Sent via pgsql-hackers mailing list ([email protected]) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers
