On 07/09/14 21:09, Andres Freund wrote:
On 2014-09-07 15:05:35 -0400, Tom Lane wrote:
I think the main remaining issue is that we don't have consensus on
the function name AFAICT.  I'm okay with using width_bucket(), as
is done in the latest patch, but there were objections ...

Just reread that part of the thread and personally I disliked all the
other suggested names more than width_bucket.

Same here, that's why I didn't change it.

 Petr Jelinek                  http://www.2ndQuadrant.com/
 PostgreSQL Development, 24x7 Support, Training & Services

Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to