On 2016-02-05 05:06, Tom Lane wrote:
Pavel Stehule <pavel.steh...@gmail.com> writes:
[ num_nulls_v6.patch ]
I started looking through this. It seems generally okay, but I'm not
very pleased with the function name "num_notnulls". I think it would
be better as "num_nonnulls", as I see Oleksandr suggested already.
Not hearing any complaints, I pushed it with that change and some other
Thanks Tom and Pavel and everyone who provided feedback.
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: