On Fri, Feb 5, 2016 at 5:06 PM, Tom Lane <t...@sss.pgh.pa.us> wrote:
> I wrote:
>> Pavel Stehule <pavel.steh...@gmail.com> writes:
>>> [ num_nulls_v6.patch ]
>> I started looking through this. It seems generally okay, but I'm not
>> very pleased with the function name "num_notnulls". I think it would
>> be better as "num_nonnulls", as I see Oleksandr suggested already.
> Not hearing any complaints, I pushed it with that change and some other
> cosmetic adjustments.
Would num_values be a better name than num_nonnulls?
Sent via pgsql-hackers mailing list (firstname.lastname@example.org)
To make changes to your subscription: