On 06/07/2016 05:44 PM, Robert Haas wrote:
cube: I think we need a new extension version.
hstore: Does not apply for me.
intarray: Does not apply for me.


Those three and ltree, pg_trgm, and seg depend on my patch with fixes for the GiST/GIN function signatures in https://www.postgresql.org/message-id/574f091a.3050...@proxel.se. The reason for the dependency is that I also mark the those functions with changed signatures as parallel safe.

If that patch is not going to be applied I can easily fix those 6 patches to not depend on the function signature patch.

Sorry for not making this dependency clear.

Andreas


--
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to