On Thu, Jun 9, 2016 at 1:51 PM, Tom Lane <t...@sss.pgh.pa.us> wrote:
> Robert Haas <robertmh...@gmail.com> writes:
>> On Sat, May 21, 2016 at 11:45 AM, Tom Lane <t...@sss.pgh.pa.us> wrote:
>>> Yes, let's fix it.  This will also take care of the questions about
>>> whether the GIN/GIST opclass tweaks I made a few months ago require
>>> module version bumps.
>
>> Tom, there's a patch for this at
>> https://www.postgresql.org/message-id/574f091a.3050...@proxel.se which
>> I think you should review, since you were the one who made the tweaks
>> involved.  Any chance you can do that RSN?  If we want to get this
>> done at all, we should really get it into beta2.  Also, the patches
>> Andreas posted for applying parallel-safety markings apply on top of
>> that, so that needs to go in first, at least for the affected modules.
>
> OK, I'll take it.  You're done with Andreas' patches otherwise?

No.  I can go through the unaffected ones in the meantime, though, and
then come back to the affected ones after you deal with this.

-- 
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company


-- 
Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to