Robert Haas <robertmh...@gmail.com> writes: > One idea would be to rename pg_resetxlog to pg_resetwal. I think > that's actually an improvement.
This would fit in as part of a general plan to s/xlog/wal/g throughout our user-visible names and documentation. Which seems like a good idea to me; there's no need to expose two different terms for the same thing. (I don't feel a great need to unify the terminology in the code, though. Just in stuff users see.) regards, tom lane -- Sent via pgsql-hackers mailing list (firstname.lastname@example.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers