On 12/13/16 12:47 PM, Vladimir Rusinov wrote: > Based on discussion in > https://www.postgresql.org/message-id/CAE1wr-w%3DLE1cK5uG_rmAh-VBxc4_Bnw-gAE3qSqL-%3DtWwvLvjQ%40mail.gmail.com. > > Tested via regression tests. > To be applied in master only and to be included in 10.0.
I don't think the idea was to rename just one "xlog" function to "wal". Personally, I think this is not important, but if you want to do it, I'd follow the suggestion in the thread to rename all functions and leave the old names as aliases or wrappers of some kind. -- Peter Eisentraut http://www.2ndQuadrant.com/ PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services -- Sent via pgsql-hackers mailing list (email@example.com) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers