Alvaro Herrera <[EMAIL PROTECTED]> writes:
> Gregory Stark wrote:
>> Could I suggest renaming log_autovacuum to log_autovacuum_min_duration?

> Sure, whatever makes the most sense.  In fact min_duration would be more
> consistent.

I'm not sure I believe Greg's argument about needing more autovac
logging parameters, but since this one acts just like
log_min_duration_statement, I concur with renaming it.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?


Reply via email to