On Oct 23, 2007, at 10:42 , Tom Lane wrote:

apart_hword     Part of hyphenated word, all ASCII letters
part_hword      Part of hyphenated word, all letters
numpart_hword   Part of hyphenated word, mixed letters and digits

Is there a rationale for using these instead of hword_apart, hword_part and hword_numpart? I find the latter to be more readable as variable names. Or was your thought to be able to identify the content from the first part of the variable name?

Michael Glaesemann
grzm seespotcode net

---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
      subscribe-nomail command to [EMAIL PROTECTED] so that your
      message can get through to the mailing list cleanly

Reply via email to