Hi René Pijlman,

    Thank you for your mail. Sorry for the delayed reply .
    I am giving the details about my application .

   > the CREATE TABLE statement used to create this particular
   >table (or a description of the table from psql)
    CREATE TABLE mytable (sno integer UNIQUE, image_ids bigint[]);

    >- some data from this table
    The value of one of the row for the image_ids field :   {"20", "40"}

        I tried to retrieve value of this field using getString(columnName)
of ResultSet and I was able to do it . I am able to insert the retrieved
string back in to the
database without any problem . So my problem is solved from my point of

    Is there anything wrong in what I did ? If it is , please tell me the
correct way.

Thanks & Regards,

----- Original Message -----
From: "Rene Pijlman" <[EMAIL PROTECTED]>
Sent: Monday, August 06, 2001 PM 08:32
Subject: Re: [JDBC] Retrieving field of type bigint[]

Hello Ravi,

I'm sorry, but I'm not sure I understand what you are trying to

I'd suggest that you post:
- the CREATE TABLE statement used to create this particular
table (or a description of the table from psql)
- some data from this table
- the actual Java/JDBC code that reproduces the error
- the full text of the error message in the exception.

Kind regards,
René Pijlman

>    My field type is bigint[] . I am storing some numbers in it (as an
array) .
>    I want to get that feild value and insert it into another table . When
I am using getLong() method ResultSet
>I am getting error message "Bad Long {1,2}" . {1,2} is the value in that
field .
>    Please help me .My jdbc driver is "jdbc7.1-1.3.jar".

---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate
subscribe-nomail command to [EMAIL PROTECTED] so that your
message can get through to the mailing list cleanly

---------------------------(end of broadcast)---------------------------
TIP 6: Have you searched our list archives?


Reply via email to