Hello Ravi,

Thank you for the clarification. The best way to handle this
would be with the JDBC methods getArray and setArray.
Unfortunately, these methods are currently not implemented in
the JDBC driver. See also
http://lab.applinet.nl/postgresql-jdbc/ ("Array").

René Pijlman

On Thu, 9 Aug 2001 17:28:34 +0900, you wrote:
>Hi René Pijlman,
>    Thank you for your mail. Sorry for the delayed reply .
>    I am giving the details about my application .
>   > the CREATE TABLE statement used to create this particular
>   >table (or a description of the table from psql)
>    CREATE TABLE mytable (sno integer UNIQUE, image_ids bigint[]);
>    >- some data from this table
>    The value of one of the row for the image_ids field :   {"20", "40"}
>        I tried to retrieve value of this field using getString(columnName)
>of ResultSet and I was able to do it . I am able to insert the retrieved
>string back in to the
>database without any problem . So my problem is solved from my point of
>    Is there anything wrong in what I did ? If it is , please tell me the
>correct way.
>Thanks & Regards,

---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?


Reply via email to