Andrew Dunstan <[EMAIL PROTECTED]> wrote:
>
> Bill Moran wrote:
> > +           if (trace_temp_files != -1)
> >   
> 
> Might be more robust to say
> 
>     if (trace_temp_files >= 0)

Because it would allow for the easy addition of more negative numbers
with magic value?

---------------------------(end of broadcast)---------------------------
TIP 9: In versions below 8.0, the planner will ignore your desire to
       choose an index scan if your joining column's datatypes do not
       match

Reply via email to