"Pavel Stehule" <[EMAIL PROTECTED]> writes:
> I thinking about new directory structure (some like)

> pl/sqlsp/  .. sql Stored Procedures
> pl/sqlsp/utils
> pl/sqlsp/plpgsql - only plpgpsm code
> pl/sqlsp/plpgpsm - only plpgsql code

Maybe "common" instead of "utils"?

Also, where did "plpgpsm" come from?  This is supposed to be a standard,
so there is no reason to designate it as PG-specific.  plpsm seems the
right name.

                        regards, tom lane

Sent via pgsql-patches mailing list (pgsql-patches@postgresql.org)
To make changes to your subscription:

Reply via email to