Update to 7.4 or later ;-)

Quite seriously, if you're still using 7.2.4 for production purposes
you could justifiably be accused of negligence.  There are three or four
data-loss-grade bugs fixed in the later 7.2.x releases, not to mention
security holes; and that was before we abandoned support for 7.2.
You *really* need to be thinking about an update.

Perhaps we should put a link on the home page underneath LATEST RELEASEs
        7.2: de-supported

with a link to a scary note along the lines of the above.

I strongly support an explicit desupported notice for 7.2 and below on the website...


---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?


Reply via email to