As an addendum to this, enabled in /etc/php.d/mysql.ini, which the php config states from
which Redhat loads its extensions.

I've also tried:
        extension="/usr/lib/php4/" no avail.

- Eve

-----Original Message-----
From: Eve Atley [mailto:[EMAIL PROTECTED] 
Sent: Thursday, January 20, 2005 1:29 PM
To: ''
Subject: Cannot load MySQL extension ( issues)

Platform: Redhat Linux Enterprise WS 3
PHP installed: 4.3.2
MySQL installed: 4.0.21
Apache installed: 2.0.46

When setting up PhpMyAdmin today, I got the error:
Cannot load mysql extension,
Please check PHP configuration

My phpinfo() shows:
'with-mysql=shared,/usr' (yes, the comma is not a mistake)
- This looks like a glitch; should I fix, and if so where? was found in:

My php.ini has been editted to read:
...and I also tried:

Any clues on remedying this problem, without upgrading MySQL? I have read
the problem is solved by installing a PHP-MySQL package, but when I
attempted to do so via up2date, I was notified that a dependency was
required for a MySQL-client. But Mysql is already installed and running.

Any clues out there?


PHP Database Mailing List (
To unsubscribe, visit:

Reply via email to