On 10 Apr, 14:52, "WFX" <[EMAIL PROTECTED]> wrote:
> Hi all !
> I found ths extension very usefull. I tried to use it with the
> following code :
> <?php
> try {
>    $xmldas = SDO_DAS_XML::create("./ddex_xsd/dsr.xsd");
>   print($xmldas);} catch (SDO_Exception $e) {
>    print($e->getMessage());}
> ?>
> but I get this execption :
> Cannot add property Namespace of type commonj.sdo#String to this data
> typehttp://ddex.net/xml/2006/dsrm/10#CommercialModelType
> xsd file can be downloaded here :http://ddex.net/xml/2006/dsrm/10/dsr.xsd
> Is it a bug in this SDO release ?
> Thanks
Hi there. Thanks for trying SDO. I tried to go and look at the schema
at the link you provided and I couldn't get to the server. If I google
up ddex it definitely thinks there should be a www.ddex.net but I
can't ping it at the moment. Is it down?



You received this message because you are subscribed to the Google Groups 
"phpsoa" group.
To post to this group, send email to phpsoa@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to