Hi Henrik,

> /usr/bin/ld: cannot find -lssl
> collect2: ld returned 1 exit status
> make: *** [../bin/ssl] Error 1
> *
> # lsb_release -a*
> No LSB modules are available.
> Distributor ID: Debian
> Description: Debian GNU/Linux 5.0.3 (lenny)
> Release: 5.0.3
> Codename: lenny
> *
> # apt-get install ia32-libs*
> 
> After that I could compile and run httpGate.

Great!

Now I understand. It seems that Debian 'lenny' differs substantially
from 'squeeze' in that regard.

Thanks!

Cheers,
- Alex
-- 
UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe

Reply via email to