Hi all,

gradually I'm getting rather disappointed by the Ubuntu maintainers.

On Mon, Apr 30, 2012 at 12:15:25PM +0200, Alexander Burger wrote:
> bad news: The 64-bit version of PicoLisp doesn't (yet) run properly on
> Ubuntu 12.04 LTS.
>
> I've noticed the day before yesterday that some internal calls to C
> libraries (e.g. dlopen()) crashed with segfaults. To be precise: In the
> ...


They are either not willing or not able to upgrade Ubuntu 12.04 LTS
(Precise Pangolin) to a newer PicoLisp version.

I've posted a bug report, asking for the upgrade, in the middle of
March:

   https://bugs.launchpad.net/ubuntu/+source/picolisp/+bug/956731

Meanwhile, 12.04 is out, and nothing happened until now :(


This is annoying, because 12.04 is a long term support version. And
other releases like Mint also depend on it. The next version (12.10,
quantal) has an up-to-date PicoLisp, but this isn't really helpful.

Cheers,
- Alex
-- 
UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe

Reply via email to