On Sun, Dec 21, 2008 at 04:39:29PM +0100, Petter Reinholdtsen wrote:
> 
> retitle josm: Please package new upstream version
> thanks
> 
> [Alex Ruddick]
> > NOTE: I run Ubuntu and have never submitted a proper Debian bug, so
> > I modified an earlier one.  I have no idea if this is the proper way
> > to ask for updated packaging, but it seems worth a try.
> 
> Very close, at least. :)
> 
> > Besides the packaging, the homepage has changed, and I added an
> > upstream contact.
> 
> I agree that a new version should be packaged, but believe it is best
> to wait until Lenny is released before uploading a new version into
> unstable.  A new version could be uploaded into experimental until
> then.  I do not have the spare time left to do it myself, and hope
> some of the other debian gis people find time to do it.
> 
> Happy hacking,

About that, isn't that the case to follow josm versioning (i.e. svn release)
instead of the timestamp-like version used currently ? 

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to