On 29/09/15 20:13, Alexander Wirt wrote:
> On Tue, 29 Sep 2015, Daniel Pocock wrote:
> 
>>
>>
>> On 29/09/15 18:01, Alexander Wirt wrote:
>>>
>>> Package not in testing
>>>
>>
>>
>> The version in testing had to be updated to 1.0.22 to work with node-nan
>> 2.0.x.  It is not clear if that dependency will be placed in
>> debian-packports
>>
>> node-websocket versions <= 1.0.21 work with the node-nan version
>> currently in jessie
>>
>> Please confirm I can upload this again and potentially upload 1.0.21
>> even though testing will carry a newer version.
> no. we had this several times. Such packages will not be accepted within bpo. 
> 

What about 1.0.19-1 that has been in testing for a while?  Can I upload
a 1.0.19-1~bpo8+1 build to jessie-backports even though a newer version
is now in unstable?

Jérémy, is there any problem with putting node-nan 2.0.x into
jessie-backports?  Should I go ahead and upload it, should it be
avoided, or does it need some discussion?

Regards,

Daniel

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to