On Sun, 26 Oct 2014 23:54:27 +0100 Klaus Ethgen <kl...@ethgen.de> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> Package: k3b
> Version: 2.0.2-8
> Severity: important
> 
> Version 2.0.2-8 is uninstallable now as it pulls in the full systemd
> that will never ever end on any of my systems.
> 
> Version 2.0.2-7.1 was fine.

Not really a k3b issue.  k3b needs udisks2 for reliable operation, so adding 
the missing dependency is correct for k3b.  If there's an issue here, then 
it's with udisk2's dependencies.  Reassigning.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to