On Monday 07 July 2008 16:54:26 Ana Beatriz Guerrero López wrote:

>
> -    * ksysguard now depends on ksysguardd.
> +  * ksysguard now recommends on ksysguardd.
>

> Modified: branches/kde4/packages/kdebase-workspace/debian/control
> ===================================================================
> --- branches/kde4/packages/kdebase-workspace/debian/control   2008-07-07
> 14:25:58 UTC (rev 11375) +++
> branches/kde4/packages/kdebase-workspace/debian/control       2008-07-07 
> 14:54:26
> UTC (rev 11376) @@ -132,7 +132,8 @@
>  Package: ksysguard
>  Section: admin
>  Architecture: any
> -Depends: ${shlibs:Depends}, ksysguardd (= ${binary:Version})
> +Depends: ${shlibs:Depends}
> +Recommends: ksysguardd (= ${binary:Version})
>  Description: System Guard for KDE 4
>   KDE System Guard allows you to monitor various statistics about your
> system. .

This is wrong.

You are trading less than 300K for a bad user experience - and even 300K that 
there is a big chance that people already have installed. And kde3 also have 
the same dependency.

Please revert or come with a *justification* other than "I don't use it".       
        

 - and please don't hide the changes in your commit messages.

/Sune
-- 
Do you know how to log on the system on the attachment from Photoshop or from 
Netscape XP?

>From the control file inside Excel you should upload a driver for closeing a 
LCD computer over the GUI.


-- 
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-talk

Reply via email to