Le Mon 05 Jul 10 à 18:58 -0300, Sergio Cipolla a écrit :
> Well, actually I installed vlc (and mozilla-plugin-vlc) in a minimal  
> Debian system and in Iceweasel add-on window the plugins were named as  
> the old mozilla-mplayer plugin, version 3.5.5. These plugins don't work.

The VLC plugin can't be named as the mozilla-mplayer plugin.

Here about:plugins shows: 
VLC Multimedia Plug-in

    Nom de fichier : libvlcplugin.so
    Version 1.1.0 The Luggage, copyright 1996-2007 The VideoLAN Team
    http://www.videolan.org/

and then a long list of mime-type.

> Try for instance to watch www.suprememastertv.com with the plugin  
> provided by VLC. By the way it never worked neither in Windows for me.

The one on the front page doesn't work (some playlist problem) but
http://www.suprememastertv.com/fr/bbs/board.php?bo_table=gg_fr&wr_id=119&url=link2_0&eps_no=1347&subt_cont=&show=aw&flag=1#v
works without trouble


-- 
Xtophe



_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to