Now I uninstalled mozilla-plugin-vlc and installed again gecko-mediaplayer.
I did that because the other system I would boot into is based in Debian
testing and gecko-mediaplayer doesn't seem to work so well there (GTK
errors) but here it works perfectly even in fullscreen.

Attached are the messages it gives, in case they may be useful for you.

On Mon, Jul 5, 2010 at 7:47 PM, Sergio Cipolla <secipo...@gmail.com> wrote:

> Anyway, here are the console messages:
>
> an...@antix1:~$ iceape
> [0xb2bfca7c] main libvlc debug: VLC media player - 1.1.0 The Luggage
> [0xb2bfca7c] main libvlc debug: Copyright © 1996-2010 the VideoLAN team
> [0xb2bfca7c] main libvlc debug: revision exported
> [0xb2bfca7c] main libvlc debug: configured with ./configure
> '--build=i486-linux-gnu' '--config-cache' '--disable-maintainer-mode'
> '--disable-update-check' '--disable-silent-rules' '--enable-fast-install'
> '--prefix=/usr' '--sysconfdir=/etc' '--with-binary-version=1' '--enable-a52'
> '--enable-aa' '--enable-atmo' '--enable-bonjour' '--enable-caca'
> '--enable-dc1394' '--enable-dca' '--enable-dirac' '--enable-dvb'
> '--enable-dvbpsi' '--enable-dvdnav' '--enable-faad' '--enable-flac'
> '--enable-fluidsynth' '--enable-freetype' '--enable-fribidi' '--enable-ggi'
> '--enable-gnutls' '--enable-jack' '--enable-kate' '--enable-libass'
> '--enable-libmpeg2' '--enable-libproxy' '--enable-libxml2' '--enable-lirc'
> '--enable-live555' '--enable-mad' '--enable-mkv' '--enable-mod'
> '--enable-mozilla' '--enable-mpc' '--enable-mtp' '--enable-mux_ogg'
> '--enable-ncurses' '--enable-notify' '--enable-ogg' '--enable-pulse'
> '--enable-qt4' '--enable-realrtsp' '--enable-schroedinger' '--enable-sdl'
> '--enable-shout' '--enable-skins2' '--enable-smb' '--enable-speex'
> '--enable-svg' '--enable-taglib' '--enable-theora' '--enable-twolame'
> '--enable-udev' '--enable-upnp' '--enable-vcd' '--enable-vcdx'
> '--enable-vorbis' '--enable-zvbi' '--with-kde-solid=/usr/share/kde4/apps/'
> '--with-mozilla-pkg=libxul' '--disable-dxva2' '--disable-gnomevfs'
> '--disable-goom' '--disable-libva' '--disable-osso_screensaver'
> '--disable-portaudio' '--disable-projectm' '--disable-sqlite'
> '--disable-telx' '--disable-x264' '--enable-alsa' '--enable-dv'
> '--enable-pvr' '--enable-v4l' '--enable-v4l2' '--enable-svgalib'
> 'build_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 'LDFLAGS=-Wl,--as-needed'
> 'CPPFLAGS=' 'CXXFLAGS=-g -O2'
> [0xb2bfca7c] main libvlc debug: translation test: code is "pt_BR"
> [0xb2bfca7c] main libvlc debug: checking plugin modules
> [0xb2bfca7c] main libvlc debug: loading plugins cache file
> /usr/lib/vlc/plugins/plugins-04041e-38.dat
> [0xb2bfca7c] main libvlc debug: recursively browsing `/usr/lib/vlc/plugins'
> [0xb2bfca7c] main libvlc debug: saving plugins cache
> /usr/lib/vlc/plugins/plugins-04041e-38.dat
> [0xb2bfca7c] main libvlc debug: module bank initialized (391 modules)
> [0xb2bfca7c] main libvlc debug: CPU has capabilities MMX 3DNow! MMXEXT FPU
> [0xb2bfca7c] main libvlc debug: looking for memcpy module: 4 candidates
> [0xb2bfca7c] main libvlc debug: using memcpy module "memcpymmxext"
> [0xac8b69cc] main interface debug: looking for interface module: 1
> candidate
> [0xac8b69cc] main interface debug: using interface module "hotkeys"
> [0xac8b6a7c] main interface debug: looking for interface module: 1
> candidate
> [0xb21ceadc] main playlist debug: Activated
> [0xac8b6a7c] main interface debug: using interface module "inhibit"
> [0xb21ceadc] main playlist debug: rebuilding array of current - root Lista
> de reprodução
> [0xb21ceadc] main playlist debug: rebuild done - 0 items, index -1
> [0xb22450dc] main input debug: Creating an input for '
> http://smtv2.godsdirectcontact.net/la_300k'
> [0xb22450dc] main input debug: thread (input) created at priority 10
> (input/input.c:214)
> [0xb22450dc] main input debug: thread started
> [0xb22450dc] main input debug: using timeshift granularity of 50 MiB
> [0xb22450dc] main input debug: using timeshift path '/tmp'
> [0xb22450dc] main input debug: `http://smtv2.godsdirectcontact.net/la_300k'
> gives access `http' demux `' path `smtv2.godsdirectcontact.net/la_300k'
> [0xb22450dc] main input debug: creating demux: access='http' demux=''
> path='smtv2.godsdirectcontact.net/la_300k'
> [0xae68937c] main demux debug: looking for access_demux module: 0
> candidates
> [0xae68937c] main demux debug: no access_demux module matched "http"
> [0xb22450dc] main input debug: creating access 'http' path='
> smtv2.godsdirectcontact.net/la_300k'
> [0xacc2eddc] main access debug: looking for access module: 2 candidates
> [0xacc2eddc] access_http access debug: asking libproxy about url '
> http://smtv2.godsdirectcontact.net/la_300k'
> [0xacc2eddc] access_http access debug: libproxy suggest to use 'direct://'
> [0xacc2eddc] access_http access debug: http: server='
> smtv2.godsdirectcontact.net' port=80 file='/la_300k'
> [0xacc2eddc] main access debug: net: connecting to
> smtv2.godsdirectcontact.net port 80
> [0xacc2eddc] main access debug: waitpipe: object killed
> [0xacc2eddc] access_http access error: cannot connect to
> smtv2.godsdirectcontact.net:80
> [0xacc2eddc] main access debug: net: connecting to
> smtv2.godsdirectcontact.net port 80
> [0xacc2eddc] access_mms access error: cannot connect to
> smtv2.godsdirectcontact.net:80
> [0xacc2eddc] main access debug: no access module matching "http" could be
> loaded
> [0xb22450dc] main input debug: thread ended
> [0xb2bfca7c] main libvlc debug: deactivating the playlist
> [0xb21ceadc] main playlist debug: Deactivate
> [0xb21ceadc] main playlist debug: Deactivated
> [0xb2bfca7c] main libvlc debug: removing all services discovery tasks
> [0xb2bfca7c] main libvlc debug: removing all interfaces
> [0xac8b6a7c] main interface debug: removing module "inhibit"
> [0xac8b69cc] main interface debug: removing module "hotkeys"
> [0xb21ceadc] main playlist debug: destroying
> [0xb2bfca7c] main libvlc debug: removing stats
> [0xb2bfca7c] main libvlc debug: removing module "memcpymmxext"
> an...@antix1:~$
>
>
> Attached are two files, the first I ran Iceape and it had noscript so I had
> to allow the site, so the error occurs twice, the second file I ran Iceape
> again now with the site already whitelisted in noscript. Basically the
> messages are the same. Now I'll boot to a system with gecko-mediaplayer and
> check the messages there for the same site.
>
>
> On Mon, Jul 5, 2010 at 7:37 PM, Sergio Cipolla <secipo...@gmail.com>wrote:
>
>> Sorry, just to confirm I'm using mozilla-plugin-*vlc*
>>
>>
>> On Mon, Jul 5, 2010 at 7:36 PM, Sergio Cipolla <secipo...@gmail.com>wrote:
>>
>>> Yes I installed it now here in a Sid based system and it's like you said.
>>> But testing has still VLC 1.0.6 so maybe it's different.
>>>
>>> That site I said doesn't work. I opened the browser from the terminal and
>>> saved the messages (the error says basically that it can't connect to a
>>> certain address).
>>>
>>> Before uninstalling gecko-mediaplayer and installing
>>> mozilla-plugin-mplayer I just made sure that that site worked and it did.
>>> What I can do if you think it's useful is to boot to another system that has
>>> gecko-mediaplayer and also save the messages I get from it.
>>>
>>> Do you want me to open another bug report or may I just send you the
>>> files by email?
>>>
>>> Thanks.
>>>
>>>
>>> On Mon, Jul 5, 2010 at 7:28 PM, Christophe Mutricy <xto...@chewa.net>wrote:
>>>
>>>> Le Mon 05 Jul 10 à 18:58 -0300, Sergio Cipolla a écrit :
>>>> > Well, actually I installed vlc (and mozilla-plugin-vlc) in a minimal
>>>> > Debian system and in Iceweasel add-on window the plugins were named as
>>>> > the old mozilla-mplayer plugin, version 3.5.5. These plugins don't
>>>> work.
>>>>
>>>> The VLC plugin can't be named as the mozilla-mplayer plugin.
>>>>
>>>> Here about:plugins shows:
>>>> VLC Multimedia Plug-in
>>>>
>>>>    Nom de fichier : libvlcplugin.so
>>>>    Version 1.1.0 The Luggage, copyright 1996-2007 The VideoLAN Team
>>>>    http://www.videolan.org/
>>>>
>>>> and then a long list of mime-type.
>>>>
>>>> > Try for instance to watch www.suprememastertv.com with the plugin
>>>> > provided by VLC. By the way it never worked neither in Windows for me.
>>>>
>>>> The one on the front page doesn't work (some playlist problem) but
>>>>
>>>> http://www.suprememastertv.com/fr/bbs/board.php?bo_table=gg_fr&wr_id=119&url=link2_0&eps_no=1347&subt_cont=&show=aw&flag=1#v
>>>> works without trouble
>>>>
>>>>
>>>> --
>>>> Xtophe
>>>>
>>>
>>>
>>
>

Attachment: geckoplugin
Description: Binary data

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to