On Wed, Jan 12, 2011 at 08:54:20PM +0100, IOhannes m zmoelnig wrote:
the package depends on the new version of libgmerlin which is not yet
uploaded (nor 100% ready afaict), but to me that's the only hurdle.


Then is it *wrong* IMO to release it versioned as 1.1.0~dfsg!

Better to use e.g. 1.1.0~svn12345~dfsg

Also, upstream source should be mentioned - so if upstream source is not a tarball, then e.g. the SVN URL should be included as well.


 - Jonas

--
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-multimedia-maintainers mailing list
pkg-multimedia-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-multimedia-maintainers

Reply via email to