dhaumann accepted this revision.
dhaumann added a comment.
This revision is now accepted and ready to land.


  Ok from my side, although it still *feels* a bit messy :-)
  
  - please consider using QVector before committing
  - possibly fix the "Distro" thing, if applicable

INLINE COMMENTS

> Module.cpp:162
>  
> +    const auto dummyDistroDescriptionLabel = new QLabel(i18nc("@title:row", 
> "Distro:"), this);
> +    dummyDistroDescriptionLabel->hide();

Is "Distro" a proper English term? Should it meaybe read "Distribution"?

> Module.h:73
> +
> +    QList<QPair<QLabel*, QLabel*> > labelsForClipboard;
> +

For future: Please pretty much always prefer QVector over QList.

REPOSITORY
  R102 KInfoCenter

BRANCH
  arcpatch-D7087_1

REVISION DETAIL
  https://phabricator.kde.org/D7087

To: gregormi, ngraham, dhaumann, rkflx
Cc: rkflx, dhaumann, ltoscano, sebas, elvisangelaccio, cfeck, plasma-devel, 
ragreen, Pitel, ZrenBot, lesliezhai, ali-mohamed, jensreuterberg, abetts, apol, 
mart

Reply via email to