> I used to be able to show an inverted signal name on the schematic using
an
> overbar. Depending on the settings of the options, I could overbar single
> letters or an entire name. This no longer seems to work, at least not on
the
> "part type" field of the connector (testpoint) where I'd like to apply it.
Or
> am I imagining things? Did it only work on net labels before?
>
> Steve Hendrix

I am pretty sure that the overbar has only ever worked with net labels. (But
I am also sure that someone will correct me if that was not in fact the
case. :) )

Regards,
Geoff Harland.
-----------------------------
E-Mail Disclaimer
The Information in this e-mail is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this
e-mail by anyone else is unauthorised. If you are not the intended
recipient, any disclosure, copying, distribution or any action taken
or omitted to be taken in reliance on it, is prohibited and may be
unlawful. Any opinions or advice contained in this e-mail are
confidential and not for public display.




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
*  This message sent by: PROTEL EDA USERS MAILING LIST
*
*  Use the "reply" command in your email program to
*  respond to this message.
*
*  To unsubscribe from this mailing list use the form at
*  the Association web site. You will need to give the same
*  email address you originally used to subscribe (do not
*  give an alias unless it was used to subscribe).
*
*  Visit http://www.techservinc.com/protelusers/subscrib.html
*  to unsubscribe or to subscribe a new email address.
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

________________________________________________________

To leave the EDAFORUM discussion list, send a email with
'leave edaforum' in the body to '[EMAIL PROTECTED]'

More Information : http://www.dolist.net

Reply via email to