We've noticed over the past week or so, that intermittently some mail has 
not been getting through to our server. Our ISP has confirmed they've been 
having problems with their servers. We've been assured that the mail has 
not been lost, only re-queued for later delivery.

It appears the backlogged mail is beginning to arrive (we've received some 
on Friday and a little more earlier today). It also appears there are 
duplicates of some of the messages. Please be patient, is should all be 
cleared up within another day or two.

To prevent this in the future, we are changing our MX records so that our 
incoming mail will not be funneled through our ISP. This will probably also 
have the effect of shaving a few minutes off the delivery time for forum 
mail. It does take a little time for MX record changes to propagate through 
the Internet, so we will try to keep our old ISP alias account alive during 
the changeover to prevent problems.

As always, if you experience problems, send a message to 
[EMAIL PROTECTED] rather than posting to the forum.

Forum Administrator
Association of Protel EDA Users
[EMAIL PROTECTED]
http://www.techservinc.com/protelusers


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
*  This message sent by: PROTEL EDA USERS MAILING LIST
*
*  Use the "reply" command in your email program to
*  respond to this message.
*
*  To unsubscribe from this mailing list use the form at
*  the Association web site. You will need to give the same
*  email address you originally used to subscribe (do not
*  give an alias unless it was used to subscribe).
*
*  Visit http://www.techservinc.com/protelusers/subscrib.html
*  to unsubscribe or to subscribe a new email address.
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

________________________________________________________

To leave the EDAFORUM discussion list, send a email with
'leave edaforum' in the body to '[EMAIL PROTECTED]'

More Information : http://www.dolist.net

Reply via email to