This is no bug.  This is Protel operating as it is designed.

If you turn off a layer, it is assumed that you do not want to manipulate
items on that layer!

So, by placing components on (in this case) the top layer, then turning off
the top layer, I would EXPECT it to not be selectable, in spite of the fact
that it might have some multi-layer primitives that show even when that
layer it turned off.

Seems to be behaving as expected to me...

-----Original Message-----
From: Frank Gilley [mailto:[EMAIL PROTECTED]]
Sent: Monday, September 17, 2001 3:15 PM
To: Protel EDA Forum
Subject: Re: [PEDA] Bug query?


I have tried this... and he's right, it won't select through-hole 
components if they are designated as being on the TOP layer.  Through-holes 
mounted from the BOTTOM layer will select.  Exception:  Free pads will 
select no matter what.
Protel definitely doesn't like its top-layer being turned off.  If you do 
single-siders, leave the top layer on and just don't put any tracks on 
it/don't generate any gerbers for that layer.

As to whether or not this is a bug...hmmm we'd have to take a vote.

Frank

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to