The old SBLive drivers sometimes cause the pregnant pauses for no reason.  This
little glitch was mentioned in the past on this forum.  It's odd, but changing the
SBLive drivers has slightly improved the panning in Protel.
____________
Brian Guralnick


----- Original Message -----
From: "Tony Karavidas" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Wednesday, December 19, 2001 1:45 AM
Subject: Re: [PEDA] Only if you are using SBLive with win2K.


| How does this relate to Protel s/w?
|
|
|
|
| > -----Original Message-----
| > From: Brian Guralnick [mailto:[EMAIL PROTECTED]]
| > Sent: Tuesday, December 18, 2001 9:57 PM
| > To: Protel EDA Forum
| > Subject: [PEDA] Only if you are using SBLive with win2K.
| >
| >
| > Creative labs has released the true, for real, Xp & Win2K
| > drivers.  It really makes a
| > significant difference in the boot time, and, I'm no longer able
| > to force the odd
| > blue screen of death with these new drivers.
| >
| > go here,
| >
| > http://www.soundblaster.com/support/drivers/
| >
| > You can DL just the driver update (recommended), but if you use
| > some of the Liveware
| > stuff, you would probably want the full Liveware package.
| >
| > ____________
| > Brian Guralnick
|
|

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to