hi steve,

thanks for the response.  but i'm still not sure
where i went wrong.  the pins are all netted together,
but thats all.  they don't connect to any power or 
ground plane.  i looked at the pin property in the
component library and it says its passive.  i'm 
certain that i've buried pins in a chip before, but
i don't know what i did to wrongly net them together.

thanks, miker

****************************************************
steve smith answered:

It doesn't matter where you place the hidden pin,
if it calls out Vcc or GND it will be connected
on the netlist.  You need to either delete it or
unhide it and remove the power callouts.

****************************************************
i asked:
> 
> i've got some hidden pins on a few packages i built,
> and for some reason, when i netlisted it out, all these
> pins are connected in a net.  they shouldn't be 
> connected anywhere.  this is the first time i've seen
> this.  what did i do wrong?
> 
> i placed the hidden (and preferrably unconnected) pins 
> in the middle of the chips, where i figured they were
> safe from getting accidentally connected.
> 
> thanks, miker
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to