just a thought, you should have SP6 installed.

> -----Original Message-----
> From: Robert Ritchey [mailto:[EMAIL PROTECTED]]
> Sent: Tuesday, September 10, 2002 4:50 PM
>
> Hi all,
> I've had 99SE for almost a year but have used it very little.  I
> am trying to use it now to make a composite of two boards I did in PCB 2.8
(still my
> favorite).
> I have a 750MHz dual-processor Dell system and 99SE just stops dead in the
> water when it is doing things, especially trying to figure out
> the inner plane
> connections which it seems to do way too much.  The drawing is painfully
> slow.  I can't believe everyone using 99SE has a 2GHz or better processor
> but this is completely unusable in my estimation on my computer.
> Are there tricks to get a decent amount of performance out of this
software
> so I don't have to twiddle my thumbs for 5 minutes every time I change
something?


************************************************************************
* Tracking #: FB1E1490696DAF4C8686A5AA9E73AE5D0EE718D2
*
************************************************************************

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to