Michael,
        thought that may be what you are seeing. Unfortunately I have never
found a work-around. There is something to this issue though, I notice that
I run into it sometimes where the display is unusable because of the turned
off layers displaying. Other jobs I don't notice it, I think there is a
set-up option in preferences or board options that effects this to a degree.
Just can't think of it at the moment, it is one of those things that you
search for when it shows up but never remember which option it is when you
need it. I just looked through my set-up and can't see anything that relates
to this problem.

Sincerely,
Brad Velander.

Lead PCB Designer
Norsat International Inc.
Microwave Products
Tel   (604) 292-9089 (direct line)
Fax  (604) 292-9010
email: [EMAIL PROTECTED]
http://www.norsat.com
Norsat's Microwave Products Division has now achieved ISO 9001:2000
certification 



> -----Original Message-----
> From: Robison Michael R CNIN [mailto:[EMAIL PROTECTED]]
> Sent: Monday, October 07, 2002 10:13 AM
> To: 'Protel EDA Forum'
> Subject: Re: [PEDA] Ghost layers showing up
> 
> 
> Thanks, Brad.
> 
> It's the tracks with the same net on other layers.  I can't
> get rid of it even in the single layer mode.  It's impossible
> for me to accurately see what I've laid.
> 
> miker
> 
> 

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to