Hello everybody out there.

Here is an ONtopic question and I hope there is somebody left to read it and give me a 
advice for a solution ;-)
For I did not find any Answer in the manual and the Knowledge base.

I have got a Problem during creating and opening a new schematic. Let me discribe:
A colleague of mine (in fact, my Boss) created a new DDB on his Machine and put one 
schematic in it.
For he is in a hurry like every important person, he still is working on 99SE SP2 (!)
He passed the DDB to me to add an other schematic and do the Layout job.
Now, I added the missing symbols and footprints to our LIB, added the PCB outlines, 
(VME3u629, from Protel3.4 examples)
and tried to add the needed schematic by clicking File|New|SchematicDocument. Worked 
fine so far. 
Now I try to open the new schematic, and got the Error mesage:
"File format not recognized"
after clicking the OK button it opened (!) and I got the message:
"Access violation at adress 0D6C8179 in Module ADVSCH.DLL. Read of Adress FFFFFFFF"
one more OK and one more of the same message and one more OK, it seams like I can work 
normally.
But I am an fearfull guy and dont trust a design with three error mesages. Maybe there 
will come up one more? Or my design will be destroyed without any further message???
So I desided to ask the gurus among you.
Did Anybody see this behavior before? Any experience with such problems?

Me I am working on 99SE SP6 on M$ WIN98.

Thank you in advance for any Information


Waldemar

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:proteledaforum@;techservinc.com
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:ForumAdministrator@;TechServInc.com
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/proteledaforum@;techservinc.com
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to