we panelize in PCB everyday (without going the gerber route)
you have to be careful of course
we only got burned once out of many many panels when something 
wasn't selected properly and therefore an element was missing from one
of the boards

as to the polygon problem described here not sure what to say
i have seen something like this ONCE but never figured it out or fixed
it
i seem to remember that it was associated with a ratsnest that started
from an invisible non entity

i have only 2 ideas
when pasting  did you use 'keep same net' ?

turn ALL layers on, select ALL (don't use mouse window)
move selection
see if something pops out of the dungeon below

Dennis Saputelli

Jason Morgan wrote:
> 
> I would not call this a bug, just Protel getting confused about what you are
> actually trying to do.  It could be that the entity that you are trying
> to edit is on a disabled layer.
> 
> I've had interesting times' and serious problems with panelisation under
> 99se, I've found that planes get disconnected and routes dropped off.
> 
> To get round this, don't use the PCB editor connected to the schematic
> through the netlist, but use the PCB as a Gerber editor instead.
> 
> Export each of the PCBs (all required layers) you want to panel as Gerbers,
> then load the Gerbers into a new, clean PCB in a new database
> using "load Gerber batch".
> 
> Move the PCBs round as you want, add borders and add tooling holes as
> required.  There is no connection to the schematic or netlist
> so vias, tracks, planes and holes don't go walkabouts, nor do you get
> duplicate ident problems.
> 
> The only downside is that text will now be drawn as lines and arcs and not
> easily editable :(
> 
> You could use Camtastic, it was shipped with later distributions of 99se, I
> believe that does have panelisation capabilities, though I've never
> used them. (or camtastic for that matter, the CD makes a good coaster
> though......)
> 
> Jason.
> 
> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
> Sent: 11 July 2003 12:14
> To: [EMAIL PROTECTED]
> Subject: [PEDA] protel bug
> 
> Dear sir:
>             I 'm meeting a puzzle in using the protel 99 sp6.
>             I have made a pcb, and now want to piece some pcbs together in a
> panel.   when I copy the pcb , I select the" paste special->duplicate
> designator",but I find that there exist some redundant polygon in the panel,
> and can't select to delete them.
>            Maybe you also have met this  case, how you deal with this?
> 
> Best regards,
> Miao yijun
> Phone:(86)25-2262313 EXT 438
> Fax: (86)25-2267474
> E-mail: [EMAIL PROTECTED] <mailto:[EMAIL PROTECTED]>
> 

-- 
Dennis Saputelli

  ========= send only plain text please! - no HTML ==========
_______________________________________________________________________
Integrated Controls, Inc.           www.integratedcontrolsinc.com  
2851 21st Street                    tel: 415-647-0480
San Francisco, CA 94110             fax: 415-647-3003



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to