Hi all,

I just tried to import an old OrCad project (SDT 3.20) into P99SEsp6.

I created a new project and imported the schematic files via the import function in the right hand pane. After assigning the correct libraries (imported earlier) all items import correctly but almost all part designator and -type strings appear clustered in the lower left corner, leaving the schematic unreadable and hard to edit.

When I rotate a component with the spacebar the strings come back near the component, but this means I have to rotate all components one by one and then move the strings to the place where they were supposed to be in the first place. Select all - move selection won't work because the strings also get selected and don't re-align with the components...

Did I do something wrong (missed a checkbox or setting somewhere) or is this just P99SE doing its thing?
Anybody ran into this before? Found a solution perhaps?


As always, any input on this is greatly appreceated.


Leo Potjewijd hardware designer IE Keyprocessor bv.

[EMAIL PROTECTED]
+31 20 4620700



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to