Hi,

Check that you have the "Connections" layer enabled under Design>>Options
and the layer setup.

An other thing to test is Design>>Netlist manager and chose "Optimize all
nets" from the menu. This forces a redraw of all connections.

Hope that helps.

Best Regards
Mattias

------------------------------------------------------------------------
Mattias Ericson
Omnisys Instruments AB
Gruvgatan 8
SE-421 30  Vstra Frlunda, SWEDEN
Phone: +46 31 734 34 08
Fax: +46 31 734 34 29
http://www.omnisys.se


                                                                           
             "Kulajew                                                      
             Waldemar"                                                     
             <waldemar.kulajew                                          To 
             @kuebler.com>             "ProtelForum (E-Mail)"              
                                       <[EMAIL PROTECTED]>    
             2003-08-05 10:00                                           cc 
                                                                           
                                                                   Subject 
             Please respond to         [PEDA] 99SE, PCB, disapearing       
                "Protel EDA            connectionlines                     
                  Forum"                                                   
             <[EMAIL PROTECTED]                                             
              echservinc.com>                                              
                                                                           
                                                                           
                                                                           




Hello Everybody out there,

Hope you are able to read my engliSCH and understand my Problem.

Using 99SE SP6 we discovered a strange behaviour in the PCB-Editor.
One of my Colleagues has got an old Eagle design, that was converted
by a profesional converter we found by lurking these list for a while.
There was some problems because theguys who converted the PCB did not
have our original Footprints, so we have to replace them (the Foot-
prints, not the guys <g>)
After that we found everything in its place except the connction-lines.
Al pads seames to have the Right nets, but only _some_ of this nets are
showed by the usual Lines.
After plaing around for a whilewe desided to ask somebody who have more
experience, you!

Here is what we tried:
-searchin knowledge-base (found nothing !?)
-al commands under the submenu view/connections
-updatet PCB-netlist from schematic. (well the Nets where still there
..but we thought it may Help...)
-doubleclicking on the netnam in the left panel and have a look on the
.."Hide" button (it was turned of)
-the buttons in the Options/preferences/display-tab
-changing the Layer drawing order (the way that Connect Layer is the
..First to be drawn)
-looking in the Mailarchiv by searching "Ratsnest" And "connections
..hide" (found nothing relevant)

So here is our ask for help to everybody.
Any hint appreciated.

Regards

Waldemar Kulajew

______________________________________________________________________
Fritz Kuebler GmbH                              Tel.: +49-7720-3903-44
Schubertstrasse 47                              Fax:  +49-7720-811709
78054 Villingen-Schwenningen                    http://www.kuebler.com
                                   mailto:[EMAIL PROTECTED]


* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
Nh֦z隊[h-zWi+k^rq&N^j+%oȭi0לǫ)r-z[z?zf*'-fjvz[hfxr'q&kubWi0לǫ)r-z[z?~zmPkj!-x,i0f܆+r-zWi+k^rq&

Reply via email to