Probably the current default for vias is not 
set for tenting.

Check in Tools/Preferences/Defaults for the 
via property settings.

Brock Russell


----- Original Message -----
From: Leo Potjewijd <[EMAIL PROTECTED]>
Date: Wednesday, March 3, 2004 5:28 am
Subject: [PEDA] Vias do not tent when expected

> Hi.
> 
> I just discovered something strange:
> 
> I like my vias tented so I keep the tenting checkbox in the 
> default via 
> settings dialog checked.
> While interactively routing a PCB I noticed that the automatically 
> placed 
> vias did not get tented (and the forementioned checkbox is still 
> checked)....I do not want to end up with a board that has some 
> vias tented and some 
> not, and the global edit on the complete board afterwards is too 
> easiliy 
> forgotten.
> 
> I'm sure I'm missing something obvious, but haven't a clue....
> Please help me out, guys..
> 
> Leo Potjewijd
> hardware designer
> Integrated Engineering B.V.
> 
> [EMAIL PROTECTED]
> +31 20 4620700
> 
> 
> 
> * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
> * To post a message: [EMAIL PROTECTED]
> *
> * To leave this list visit:
> * http://www.techservinc.com/protelusers/leave.html
> *
> * Contact the list manager:
> * [EMAIL PROTECTED]
> *
> * Forum Guidelines Rules:
> * http://www.techservinc.com/protelusers/forumrules.html
> *
> * Browse or Search previous postings:
> * http://www.mail-archive.com/[EMAIL PROTECTED]
> * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
> 



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to