I believe it is not just on WIN XP it has
also happened on WIN2KPro
For me XP was fine but Win2k lost all use of HTML help.
Other help like on 99SE still worked.

Altium has stated to me it was a Windows problem. I have since
been to MS sites and email forums and there are alot of people
out there with HTML help not working.

In my case I do not believe it was Protel that caused the help
to go away, but not 100% sure because I only
discovered help not working long after any installs.

For months I was unable to get help to work, and nobody
on the MS forums had any really easy solutions that I could
use. So I just lived with it.

However all of a sudden again (after a total uninstall of DXP and
reinstall) help works again. Don't honestly know if this did it or
not either.

Sorry for the long winded post but basically from what I can tell
it is a WIN problem.

Bob Wolfe



----- Original Message ----- 
From: "Cameron Hamilton" <[EMAIL PROTECTED]>
To: "Protel EDA Forum" <[EMAIL PROTECTED]>
Sent: Friday, March 19, 2004 10:51 AM
Subject: Re: [PEDA] A DXP annotation feature?


> First posting to group. Getting up to speed on 99SE and I have been
reading
> the all the posts on problems which has helped me avoid a lot of pitfalls.
>
> I've encountered a strange  problem when loading 99SE and SP1 using WinXP
> Home edition on a Toshiba laptop. 99SE appears to function correctly, but
> the Windows Help and Support command in Start no longer runs. When I
restore
> to a previous time, the help function runs correctly. I'm investigating
> what's being affected and will post a fix when I find the cause unless
> someone else has already figured it out and can post a resolution.
>
> Cameron Hamilton
> Design Engineer
> Hamilton-Kinder LLC
>
> [EMAIL PROTECTED]
>
>
> ----- Original Message ----- 
> From: "Ray Mitchell" <[EMAIL PROTECTED]>
> To: "Protel EDA Forum" <[EMAIL PROTECTED]>
> Sent: Thursday, March 18, 2004 9:04 AM
> Subject: Re: [PEDA] A DXP annotation feature?
>
>
> > At 03:32 PM 3/17/2004 -0700, you wrote:
> > >I don't have an answer for you regarding the DXP stuff. However, I am
> > >running P99SE on WinXP. What did you mean by "won't work"?
> >
> > I'm merely recounting what I've heard from other engineers here since
I'm
> > still using 99SE on Win2K myself.  Several of them have told me that
99SE
> > either simply crashes the WinXP OS itself, or hangs up.  I've passed on
to
> > them the various group responses indicating that it should work fine so
> > that they might possibly want to retry it.  I'm sure they'll be very
happy
> > if they can get it to work.  I've actually hesitated to switch to WinXP
> > myself because I didn't want to switch to DXP.
> >
> >
> > >Darcy Davis
> > >Design Engineer,
> > >Dynastream Innovations, Inc.
> > >
> > >-----Original Message-----
> > >From: Ray Mitchell [mailto:[EMAIL PROTECTED]
> > >Sent: March 17, 2004 3:05 PM
> > >To: [EMAIL PROTECTED]
> > >Subject: [PEDA] A DXP annotation feature?
> > >
> > >
> > >I don't use DXP myself but a coworker here has no choice since 99SE
won't
> > >work on WinXP.  Anyway, when it came time to annotate his schematic to
> get
> > >rid of all the question mark designators he went through the standard
> > >procedure.  When it was done he found that several schematic symbols
had
> > >been arbitrarily moved to other pages and plopped down right in the
> middle
> > >of nowhere!  In addition, some existing symbols had been duplicated and
> > >placed in arbitrary places on arbitrary pages.  Therefore, his solution
> is
> > >to simply go through all 12 pages of his schematic every time he
> annotates
> > >in order to correct DXP's errors (or should this be considered a
> > >feature?).  Has anyone seen this behavior?
> > >
> > >Ray Mitchell
> > >Engineer, Code 2732
> > >SPAWAR Systems Center
> > >San Diego, CA. 92152
> > >(619)553-5344
> > >[EMAIL PROTECTED]
> > >
> > >* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
> > >* To post a message: mailto:[EMAIL PROTECTED]
> > >*
> > >* To leave this list visit:
> > >* http://www.techservinc.com/protelusers/leave.html
> > >*
> > >* Contact the list manager:
> > >* mailto:[EMAIL PROTECTED]
> > >*
> > >* Forum Guidelines Rules:
> > >* http://www.techservinc.com/protelusers/forumrules.html
> > >*
> > >* Browse or Search previous postings:
> > >* http://www.mail-archive.com/[EMAIL PROTECTED]
> > >* * * * * * * * * * * * * * * * * * * * * * * * * * * * *
> > >
> >
> > Ray Mitchell
> > Engineer, Code 2732
> > SPAWAR Systems Center
> > San Diego, CA. 92152
> > (619)553-5344
> > [EMAIL PROTECTED]
>
>
>
>




* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to