Not to be irritating, but is it possible you're experiencing a
viral/worm/java/whatever infection? That all of your files were
re-associated to one filetype is alarming to me, or at least it would be
if I were the one actually experiencing it...

Other possibility is that one of Protel's inis got trashed during a file
save operation or similar. It happened to me a couple of times in the
past, and I lost huge chunks of some of protel's resources. Fix was
replacement of the affected files (and redevelopment of all of my menu
enhancement goodies, as I stupidly hadn't archived the P99SE system
files).

Further, check the stability of your computer system. Might also be a
good time to defrag. I think that a very fragmented, over-filled,
over-taxed hard-drive had something to do with my last occurrence of
similar behavior from P99SE. 

Thing that leads me to a computer problem is that you had just closed a
ddb. Closing a ddb requires system resources, both in terms of memory,
but also in terms of hardrive space.

Not saying that any intrinsic flaw in P99SE is "right" by any means, if
you've read me before you ought to know I'm no king's man by any
measure, but after all, whether we like it or not, this is now
essentially an obsolete product and we have to deal with what we're
left.

So, when you're all back up and runnning, I suggest that you find all of
the P99SE system files in your computer and archive them somewhere for
the off chance of a next time, and don't forget your system
maintenance...

Regards,

aj

>From: Keith [mailto:[EMAIL PROTECTED] 
>
>Looks like I found a way out of this but... come on?!? 
>Evidentally between closing the original file and opening the 
>copy Protel forgot my access code and nearly every one of  its 
>servers I re-entered the access code then I went to that nifty 
>large arrow down in the top left cornor of the file menus and 
>chose Servers... I then clicked the menu button and selected 
>install. I then proceeded to install every single *.ins file 
>in Design Explorer 99 SE/system directory. After that I could 
>right click on a file and select properties and tell it what 
>kind of file is should be! All I can say is I hope this 
>doesn't happen again :P
>
>Keith
>
>On Wed, 18 Aug 2004 14:34:54 -0400, Keith 
><[EMAIL PROTECTED]> wrote:
>> I was working on a layout in Protel 99 SE and decided I 
>wanted to save 
>> it and work off a copy of the ddb. I save all and close the file. I 
>> make a copy of the file and open it. Now Protel has completely lost 
>> its marbles.. All of my documents (rpt, drc, lib, pcb, etc) have the 
>> same icon, a little move with a shortcut-like arrow in it. 
>When I do a 
>> file >> new my only options are CAM output configuration and 
>Document 
>> Folder. Clicking a file causes no obvious affect.  Right clicking a 
>> file and selecting properties says all the files of the Type CAM 
>> output configuration but the view >> details view of the file 
>> structure still lists Text, PCBLib, PCB, etc as it should be. I have 
>> reboot my computer and also tried opening copies (scared to open
>> originals) of know working files other then this one and I get the 
>> same result. I'm completely dumbfounded. Does anybody know what the 
>> heck happened?!?
>> 
>> Please advise.
>> 
>> - Keith
>> 
>
>
>--
>- Keith
>
>
>
>



* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* To post a message: mailto:[EMAIL PROTECTED]
*
* To leave this list visit:
* http://www.techservinc.com/protelusers/leave.html
*
* Contact the list manager:
* mailto:[EMAIL PROTECTED]
*
* Forum Guidelines Rules:
* http://www.techservinc.com/protelusers/forumrules.html
*
* Browse or Search previous postings:
* http://www.mail-archive.com/[EMAIL PROTECTED]
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Reply via email to