On 3/15/07, Martin Ström <[EMAIL PROTECTED]> wrote:
> FYI: tests and code are now submitted to trac:
> http://dev.rubyonrails.org/ticket/7476#comment:2

Nice! This is a very solid foundation for a more featured Builder (IMO).

But, I would rename writeAttributes to setAttributes for consistency with
setStyle (which also takes a hash).

You received this message because you are subscribed to the Google Groups 
"Prototype: Core" group.
To post to this group, send email to prototype-core@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 

Reply via email to