Boas:

En 31/12/2009 19:40, Gonçalo Cordeiro escribiu:
damufo escreveu:
Grazas Gonçalo!

Si, o caso é que os submenús tradúceos (a medias), eu penso que é de
xeito automático. Non colle nada do ficheiro. Incluso pucen nos
cartafoles indicados (gl e gl_ES) o ficheiro meld.mo que estaba no do
español e nin caso.
Supoño, que algo teño que estar a facer mal.

Olá,
desculpa, respondim directamente quando pretendia responder para a
lista....
a mim nom me colhe parte dos menús, vaia, que sim deve estar fazendo
algo, ainda que actualiza as cadeias que estavam sem traduzir

Provavelmente se deva à versom utilizada: no ubuntu 9.10 integra-se
Gnome 2.28, e a versom de que estamos a falar é da rama máster (2.30).
Tenta a baixar e criar um .mo para a versom em 2.28 do Meld (nom está
actualizada, mas podes fazer um msgmerge coa versom em 2.30)

Eu penso que ten que ser isto, xa verei que fago.

Também, é gl_ES o locale predefinido? Isto pode afectar ao comportamento.
Feliz noite vella e aninovo.

Boa passage de ano!

Grazas a todos polas respostas.


En 31/12/2009 14:59, Gonçalo Cordeiro escribiu:
damufo damufo escreveu:
Boas:
Instalei no ubuntu 9.10 o meld.
O caso é que non aparece traducido.
Collín a tradución de Indalecio
http://l10n.gnome.org/vertimus/meld/master/po/gl
convertina a .mo e púxena en
/usr/share/locale/gl/LC_MESSAGES
e non a collía
logo puxena en
/usr/share/locale/gl_ES/LC_MESSAGES
e nada! non vai.
Algunha suxestión de como solucionar isto?
Grazas!


Olá,
eu tentei o mesmo sem problemas em:
/usr/share/locale/xx_YY/LC_MESSAGES/
(Ubuntu 9.10)
O .mo que estás copiando aí tem o nome correcto (meld.mo)?
um saúdo
Gonçalo

P.S.: actualizada a traduçom do Meld


Responderlle a