Hi Dave,

On Tue, 13. Sep 2016 at 13:08:33 +1000, Dave Kimble wrote:
> deb http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu xenial main
> I don't want an unstable package!,

Then don't use that.  That's the option if you want more uptodate dependencies
from ubuntugis.  If that's not the case go with the http://qgis.org/debian
repository.


Jürgen

-- 
Jürgen E. Fischer           norBIT GmbH             Tel. +49-4931-918175-31
Dipl.-Inf. (FH)             Rheinstraße 13          Fax. +49-4931-918175-50
Software Engineer           D-26506 Norden             http://www.norbit.de
QGIS release manager (PSC)  Germany                    IRC: jef on FreeNode     
                    

Attachment: pgpB3MUpMJksN.pgp
Description: PGP signature

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to