Then I must have a bad install...

> Le 13 oct. 2016 à 10:03, DelazJ [via OSGeo.org] 
> <ml-node+s1560n5290574...@n6.nabble.com> a écrit :
> 
> Hi,
> 
> 2016-10-13 15:53 GMT+02:00 Nicolas Cadieux <[hidden email]>:
>> Hi,
>> If you have a clean install of 2.16, you should not have the vector menu for 
>> those tool.  They should be only be found in the  processing toolbox.
> 
> Not really true. The old Ftools algorithms in Vector menu have been removed 
> and replaced by Processing ones but to ease access to these Toolbox functions 
> (and to not confuse people), paths through the Vector menu are kept. So (the 
> same) functions are available in vector menu and Processing toolbox.
> 
> http://qgis.org/en/site/forusers/visualchangelog216/index.html#feature-ftools-plugin-has-been-replaced-with-processing-algorithms
> 
> Regards,
> Harrissou
>  
>>  If you have it in both places, I would destroy the registry keys and 
>> destroy or rename (better) the .qgis folders found for every user in the 
>> machine.  I should be a hidden file.  That will reset qgis and take away a 
>> possible mess that happens with the processing toolbox.  You will need to 
>> reinstall all the plugins or copy them back.  Just don't copy the processing 
>> folders.
>> 
>> You could try moving the data to a local drive, not a Dropbox.  You could 
>> try on a smaller sample to find the source of the errors or try to export to 
>> a shape file and try again.
>> 
>> Google the error
>> http://gis.stackexchange.com/questions/153668/spatial-query-the-query-from-layername-using-fid-in-field-not-possible
>> 
>> There could be other tools you could use in saga or grass (via processing 
>> tb).  Try saga first.
>> 
>> 
>> Good luck
>> Nicolas
>> 
>> 
>> 
>>> Le 13 oct. 2016 à 09:29, Erwan Conseil [via OSGeo.org] <[hidden email]> a 
>>> écrit :
>>> 
>>> suite : i used the Qgis tools like the "processing "plugin or "vector menu" 
>>> . I used also the Sqlte base for the data from the government but the layer 
>>> and request's result are only in a repertory in Dropbox ...
>>> 
>>> 
>>>> Le 13/10/2016 à 15:23, Erwan Conseil a écrit :
>>>> HI
>>>> 
>>>> thank for your answer ! 
>>>> So , il have checked the geometry : no multipolygones at all 
>>>> I have also tried "intersect" : instead of having 3900 objects , i have 
>>>> 5500 ...but without the possibility to create a new layer ( a message of 
>>>> error : not new layer with "FID" : a don'nt no what is it ...)  The old 
>>>> "bad"plots of land are now included in the selection but new one are also 
>>>> present ...these news one have no building visible on the map If you 
>>>> understand ...
>>>> 
>>>> Laurent
>>>>> Le 13/10/2016 à 13:21, Nicolas Cadieux a écrit :
>>>>> Hi,
>>>>> Make sure don't have multi-polygones.  Try "intersect" not "contain".   
>>>>> What algorithm are you using (qgis,saga,grass...?)
>>>>> 
>>>>> Nicolas
>>>>> 
>>>>> Le 13 oct. 2016 à 07:10, Karl-Magnus Jönsson [via OSGeo.org] <[hidden 
>>>>> email]> a écrit :
>>>>> 
>>>>>> Hi, 
>>>>>> How do you do the spatial join? Are you using a database? 
>>>>>> 
>>>>>> Karl-Magnus Jönsson 
>>>>>> 
>>>>>> 
>>>>>> -----Ursprungligt meddelande----- 
>>>>>> Från: Qgis-user [mailto:[hidden email]] För Erwan Conseil 
>>>>>> Skickat: den 13 oktober 2016 13:02 
>>>>>> Till: [hidden email] 
>>>>>> Ämne: Re: [Qgis-user] Jointure request 
>>>>>> 
>>>>>> i forgot ...the geometries are correct .. 
>>>>>> 
>>>>>> Le 13/10/2016 à 12:40, Erwan Conseil a écrit :
>>>>>> 
>>>>>> > Hi 
>>>>>> > 
>>>>>> > i a have a little pb with the jointures ... certainly simple ...but .. 
>>>>>> > 
>>>>>> > I try a spatial jointure between  a layer with buildings and a layer 
>>>>>> > with plots of land  . With that , i try to have all the polts of land 
>>>>>> > with a building ... So , i make a spatial jointure with " plots of 
>>>>>> > land" contains " buildings" . But some plots are indeed in the layer 
>>>>>> > of plots of land ( exist in the table and visible on the map ) . Also 
>>>>>> > the buidings of these plots exist in the table of buiding ( and 
>>>>>> > visible on the map ). But ...but , the spatial jointure give nothing 
>>>>>> > for these plots and buiding ...On the map , i see the buiding , the 
>>>>>> > plot but the plot dos'nt appear like a "plot with buiding"... 
>>>>>> > 
>>>>>> > The too layers are in the same projection ... I don't know wher is the 
>>>>>> > pb and ..the solution ! 
>>>>>> > 
>>>>>> > Thank a lot for the help !! 
>>>>>> > 
>>>>>> > Laurent 
>>>>>> > 
>>>>>> > ( precisions : work with a Mac and Qgis 2.16 ) 
>>>>>> > 
>>>>>> >
>>>>>> _______________________________________________ 
>>>>>> Qgis-user mailing list 
>>>>>> [hidden email] 
>>>>>> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>>>>>> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>>>>>> _______________________________________________ 
>>>>>> Qgis-user mailing list 
>>>>>> [hidden email] 
>>>>>> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>>>>>> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user 
>>>>>> 
>>>>>> If you reply to this email, your message will be added to the discussion 
>>>>>> below:
>>>>>> http://osgeo-org.1560.x6.nabble.com/Jointure-request-tp5290544p5290549.html
>>>>>> To start a new topic under Quantum GIS - User, email [hidden email] 
>>>>>> To unsubscribe from Quantum GIS - User, click here.
>>>>>> NAML
>>>>> 
>>>>> View this message in context: Re: Jointure request
>>>>> Sent from the Quantum GIS - User mailing list archive at Nabble.com.
>>>>> 
>>>>> 
>>>>> _______________________________________________
>>>>> Qgis-user mailing list
>>>>> [hidden email]
>>>>> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>>>>> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
>>>> 
>>> 
>>> 
>>> _______________________________________________ 
>>> Qgis-user mailing list 
>>> [hidden email] 
>>> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>>> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user 
>>> 
>>> If you reply to this email, your message will be added to the discussion 
>>> below:
>>> http://osgeo-org.1560.x6.nabble.com/Jointure-request-tp5290544p5290567.html
>>> To start a new topic under Quantum GIS - User, email [hidden email] 
>>> To unsubscribe from Quantum GIS - User, click here.
>>> NAML
>> 
>> View this message in context: Re: Jointure request
>> Sent from the Quantum GIS - User mailing list archive at Nabble.com.
>> 
>> _______________________________________________
>> Qgis-user mailing list
>> [hidden email]
>> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
>> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user
> 
> 
> _______________________________________________ 
> Qgis-user mailing list 
> [hidden email] 
> List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
> Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user 
> 
> If you reply to this email, your message will be added to the discussion 
> below:
> http://osgeo-org.1560.x6.nabble.com/Jointure-request-tp5290544p5290574.html
> To start a new topic under Quantum GIS - User, email 
> ml-node+s1560n4125267...@n6.nabble.com 
> To unsubscribe from Quantum GIS - User, click here.
> NAML




--
View this message in context: 
http://osgeo-org.1560.x6.nabble.com/Jointure-request-tp5290544p5290582.html
Sent from the Quantum GIS - User mailing list archive at Nabble.com.
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.osgeo.org
List info: http://lists.osgeo.org/mailman/listinfo/qgis-user
Unsubscribe: http://lists.osgeo.org/mailman/listinfo/qgis-user

Reply via email to