I've asked some days ago if someone has been able get Qubes OS 4rc1 up and
running on a Lenovo Thinkpad X200 (which works fine under Qubes 3.2)

Am 05.08.2017 11:25 nachm. schrieb "P R" <p.raschdo...@googlemail.com>:

I've installed Qubes 4 from USB with VT-d disabled which works but throws
an error in the end and which doesn't allow to start an AppVM:

Start failed: internal error: libxenlight failed to create new domain

I have also tried to create a new Fedora 25 based AppVM (HVM and non-HVM)
and run into the same error.

I have enabled VT-d in the BIOS and rebooted, same error. I have
enabled/disabled iommu=igfx / no-igfx same problem.

Unfortunately it seems that I can't enable VT-d during Qubes installation
as the installer will halt with a black screen when VT-d is enabled.
See here for the hint regarding the Installation of Qubes 3.2 (?):

As I didn't have any trouble installing and running Qubes 3.2 on the X200
(with 8 GB RAM) I don't understand what is the problem with Qubes 4.

As I like to move forward I would like to know I the X200 can be used with
Qubes 4rc1 or if I need to get another machine (probably a X230 or T430).

Any feedback on this (X200 + Qubes 4.x = fail?)

Kind regards

- PhR

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to